Partial issues with the Additional Settings section of the Documentation Site.
Incident Report for Commvault Services
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 17:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 11, 2024 - 03:14 UTC
Monitoring
The issue was caused by an error with page redirection, which has now been resolved. We will continue to monitor the situation over the next 24 hours to ensure stability. Thank you for your understanding.
Posted Sep 10, 2024 - 15:58 UTC
Investigating
We are currently investigating an issue affecting the functionality of the "Additional Settings" section on the documentation site. Our team is working to identify the root cause, and we will provide an update as soon as possible. Thank you for your patience.
Posted Sep 10, 2024 - 13:33 UTC
This incident affected: Commvault Documentation (Documentation.Commvault.com).